Overblog Suivre ce blog
Editer l'article Administration Créer mon blog

FONCTION : SI

12 Septembre 2006 , Rédigé par yourxl Publié dans #FONCTION

N’hésitez pas à laisser un commentaire soit pour un complément d’information sur cette article ou de me suggérer une modification de celui-ci afin d’améliorer sa compréhension.

 

Toutes les fonctions ont le même principe de fonctionnement.

Comprendre l’utilisation de la fonction SI est primordial.

Elle peut-être applicable dans beaucoup de cas dans vos applications Excel.

S’il y a bien un article de mon blog où il faut s’attarder, c’est bien celui-ci.

Comprendre la fonction SI c’est  comprendre le principe d’analyse d’Excel et de bien d’autres applications informatiques.

 

La fonction SI est utilisé lorsque l’on veut imposer une condition ou un test dans une formule ou une valeur.

 

Que ce soit dans Excel ou dans n’importe quel cas, un «test» est soit « vrai » ou soit « faux ».

 

Syntaxe de la fonction SI :

SI(test_logique ; valeur_si_vrai ; valeur_si_faux)

 

Test_logique   représente toute valeur ou expression qui peut prendre la valeur VRAI ou FAUX.

Valeur_si_vrai   est la valeur qui est renvoyée si le test logique est VRAI. L'argument valeur_si_vrai peut aussi être une autre formule.

Valeur_si_faux   est la valeur qui est renvoyée si le test logique est FAUX. L'argument valeur_si_faux peut aussi être une autre formule.

 

 Prenons un exemple simple :

     Dans la cellule A1, j’ai la valeur 100.

Dans la cellule B1, je veux voir apparaître le mot « VRAI » si la cellule A1 est égal à 100 ou le mot « FAUX » si la cellule A1 n’est pas égal à 100.

 

D’après la syntaxe de la fonction SI cela donnera littérairement dans la cellule B1 :

SI la cellule A1 est égale à 100 ALORS le mot VRAI apparaît SINON le mot FAUX apparaît.

Maintenant voici la syntaxe sous forme d’une formule :

=SI(A1=100 ;  « VRAI » ; « FAUX »)


Maintenant vérifions si notre formule fonctionne bien en changeant la valeur dans la cellule A1 et normalement on doit avoir la valeur « VRAI » lorsque la cellule A1 est égale à 100 est la valeur « FAUX » lorsque la cellule n’est pas égale à 100.

 

Partager cet article

Repost 0

Commenter cet article

Annie 22/04/2011 16:36



 


Je souhaite juste savoir quelle formule utiliser pour obtenir ceci : "Facturé" dans la colonne A si je tape un chiffre dans la colonne B. Alors même qu'il y a déjà une formule de calcul dans la
colonne A.


Merci de votre aide.


 


 









A


B




 


 




provisions


factures




121,72


0





 



Val de Nouméa 26/09/2006 09:45

Je découvre ton blog et il est formidable !!!! Tout à fait ce que je recherchais pour alimenter mes cours !!! Merci

yourxl 27/09/2006 18:49

merci pour le compliment, cela me prouve que je suis en phase avec les attentes des blogeurs.à bientôt yourxl